Description
The #901 Door Opened error occurs when the system detects the door being opened during a task. This error is usually indicated by the system's inability to detect a door close signal, meaning the door icon does not change to "closed." Additionally, the error may appear randomly during tasks even if the door is securely closed.
Possible Causes
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Steps to Troubleshoot
1. Check Door Icon on Touchscreen
- Navigate to
Touchscreen > Maintain
. - Verify if the door icon changes to “closed” when the front door is closed. If it does, the machine should operate normally.
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Note: New machines have a back cover door sensor implemented. (Starting from Machine S/N: Beambox>> FBB1CT2230121 / Beambox Pro>> FBB1PT2230158)
2. Check the Door Magnet
- If the door icon does not change, check if the door magnet has fallen off.
3. Test with a New Magnet
- If the magnet is in place, place a new magnet over the front door sensor and check if the icon changes. Click here for the instructions.
4. Contact Support
- If the above solutions do not work, record the testing process and contact FLUX Support.
#Keywords: Door issue, The door cover can't be closed
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