Description
L'erreur #903 Capot inférieur ouvert apparaît pendant une tâche lorsque le système détecte que la base inférieure est ouverte. Le symptôme est généralement que le système n'est pas capable de détecter un signal de fermeture de la base, ce qui signifie que l'icône de la base ne peut pas être changée en position fermée. Un autre symptôme est que l'erreur apparaît de manière aléatoire pendant les tâches, même si la base est fermée de manière sécurisée.
Causes possibles
|
Éléments de préparation :
Préparation personnelle :
1 | Super glue
2 | Aimant
Étape 1
Vérifiez si les vis de fixation du couvercle inférieur sont serrées.
- Retirez la table en nid d'abeille
- Si la machine est équipée de l'autofocus, maintenez le bouton latéral enfoncé pour rétracter la tête laser, puis retirez la table alvéolée afin d'éviter de heurter la sonde.
- Si la tête laser ne peut pas être déplacée, cliquez sur "MAINTENANCE" sur l'écran > "Moteurs" pour débloquer les moteurs.
- Confirmez que les 4 vis de fixation sur le couvercle inférieur sont serrées.
Étape 2
Vérifiez si l'aimant sur le couvercle inférieur est manquant.
(Si l'aimant est manquant, veuillez contacter le client client.)
- Retirez le couvercle inférieur en dévissant les vis.
- Vérifiez si l'aimant sur le couvercle inférieur est manquant. L'aimant sera situé sur le côté gauche du couvercle inférieur.
Étape 3
Vérifiez si le capteur inférieur fonctionne normalement.
- Entrez en mode de maintenance.
- Placez un autre aimant autour du capteur du couvercle inférieur et vérifiez si l'icône change.
(Après le reflashage, si le problème persiste, le capteur inférieur ou la carte mère pourrait être défectueux et doit être remplacé. Veuillez contacter le client client.) |
|
Étape 4
Si vous utilisez un accessoire rotatif, veuillez vous assurer que l'aimant est sur l'accessoire.
(Si l'aimant est manquant ou endommagé, veuillez contact le client client.)
#END
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.