A. Wie wird getestet?
- Gehen Sie zu Software Beam Studio > Menü > Maschinen > Netzwerkeinstellungen testen
- Füllen Sie die Spalte Ziel-Geräte-IP-Adresse mit der IP-Adresse der Maschine aus.
- Drücken Sie Start und der Test beginnt.
- Der Test funktioniert wie der Ping-Befehl in den meisten Betriebssystemen.
B. Analysieren des Ergebnisses
1. Verbindung zur Ziel-IP kann nicht hergestellt werden
Wenn die IP-Adresse nicht verbunden werden kann, bedeutet dies, dass sich die Maschine und der Computer nicht in einem Netzwerk befinden, das miteinander kommunizieren kann.
Mögliche Ursachen:
- Die Maschine und der Computer befinden sich nicht im selben Netzwerk
- Die Kabel- und Funknetzwerke desselben Routers sind nicht verbunden
- Die 2,4-GHz- und 5-GHz-Netzwerke desselben Routers sind nicht verbunden
- Firewall-Einstellungen
Lösungen:
- Verbinden Sie die Maschine und den PC mit demselben Router.
- Wenn Sie mit Netzwerkeinstellungen nicht vertraut sind, bitten Sie die Person, die das Netzwerk eingerichtet hat, um Hilfe.
- Wenn die Maschine und der PC nicht mit demselben Netzwerk verbunden werden können, lesen Sie Direkt mit einem Netzwerkkabel verbinden. Wenn der Computer keinen Netzwerkanschluss hat, können Sie einen Netzwerkadapter kaufen, um einen Netzwerkanschluss zu erweitern.
2. Bestimmen Sie, ob die Verbindung stabil ist
Beam Studio 1.4.1 und darunter:
-
Netzwerkgesundheit ist > 90%.
- Average response time is < 100ms.
Beam Studio 1.4.2 und höher:
- Verbindungsqualität ist > 70.
- Average response time is < 100ms.
3. Wenn die Verbindung nicht stabil ist
Mögliche Ursachen:
- Schwaches WiFi-Signal.
- Der vor 2020 ausgelieferte Zubehör-Dongle ist anfällig für jegliche Art von Kollision.
Lösungen:
- Bei schwachen WiFi-Signalen: Verkürzen Sie den Abstand zwischen dem Access Point und der Maschine. Wände oder Decken dazwischen werden nicht empfohlen.
- Wenn der WiFi-Dongle defekt ist: Die Kameravorschau ist normalerweise auch langsam. Bitte wenden Sie sich an den Kundendienst, um einen neuen kostenlosen WiFi-Dongle zu erhalten.
- Versuchen Sie, eine Verbindungsmethode ohne WiFi zu verwenden.
4. Die Verbindung ist stabil, aber es treten immer noch Verbindungsprobleme auf
Wenn die Verbindungsprobleme bei stabiler Verbindung weiterhin auftreten, lesen Sie bitte die folgenden Artikel entsprechend der Situation.Beziehen Sie sich je nach Situation auf die folgenden Artikel.
- Stabile Verbindung, aber Maschine nicht in der Liste
- Stabile Verbindung, aber die Maschine wird oft nicht gefunden
- Stabile Verbindung, Maschine aufgelistet, Fehler beim Senden eines Auftrags
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.