Description
The bottom opened error usually occurs when the bottom cover is not closed properly, the magnet is missing, the sensor is dead, etc. Please follow the following steps to troubleshoot the issue.
Possible causes:
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Step 1
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An unsuccessful firmware installation might cause detection to be unstable.
Please update or re-update the firmware to the latest version. Use the link to see the instructions.
4-7 Firmware Update
- After the update, please run a random task to see if the error pops up again.
Determine the test result and the next action to take.
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Step 2
Check the icon in the control mode.
| Closed | Opened |
Determine the result and the next action to take:
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Step 3
- Remove the honeycomb and the platform bracket.
- Detach the bottom cover by unscrewing the screws, as shown in the photo below.
- Check if any of the magnets are missing or loose at the back of the bottom cover.
Determine the test result and the next action to take.
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Step 4
Go to the panel and enter the Maintain mode.
- To test whether the drawer icon can be changed, place two external magnets on the sensors.
Closed Opened
- Bottom sensors location.
Determine the test result and the next action to take.
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Step 4.1
Place the cover back in place and try to move it slightly to see if the icon changes to closed.
Determine the test result and the next action to take.
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Step 4.2
Check the sensor if it is misplaced or loose. Tighten the screw if necessary.
Determine the test result and the next action to take.
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Step 4.3
- The sensors' position can be changed a little bit.
Please try loosening the screws and moving the sensors to see if this solves the issue.
You can try these positions: middle, right, and left for both sensors. Random positions are also good to try.
Left Middle Right
- After adjusting the sensors, place the cover back and see if the icon can be closed.
(Every time you adjust the sensors, you must test with the cover; otherwise, you won't know if the positions are correct or not.)
Determine the test result and the next action to take.
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Step 5
- Unplug and replug the door sensor's cable, then test to see if the icon can be changed.
(Please refer to the diagram to know the location of the cable)
- Place the cover back in place.
- Check if the icon can be changed.
Determine the test result and the next action to take.
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Contact Customer Support
- Please follow the instructions in the link below to properly report an issue to your local reseller or FLUX support. [Contact Customer Service]
*The collected information, such as photos or videos that show the problem of your machine in this article, will be necessary to be shared with the reseller or FLUX Support.
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