Skip to main content
FLUX Help Center
Beam Studio
VI. Troubleshooting
Software stuck on spinning
Possible causes
Something unexpected happened
SVG uses unexpected features
Specific issues triggered by specific content actions
Solutions
The function of saving files is usually still valid in the state of the circle
Save the current work with "Menu -> File -> Save As"
Save bugreport.txt via "Menu -> Help -> Error Report"
Deal with the situation according to the situation:
Launching the camera preview
Press Ctrl+R to reorganize the window (please note that the edited content will disappear)
Load the scene file just saved
Redo the camera preview
If the error still occurs, or the shooting is stuck in half, refer to #803 Timeout when starting camera preview to eliminate the error
Starting a camera calibration
Press Ctrl+R to reorganize the window (please note that the edited content will disappear)
Redo the camera calibration
If the error still occurs
If the machine has engraved laser calibration graphics
If the machine has not engraved the laser pattern
Check if camera preview is possible
Image processing or file submission
Press Ctrl+R to reorganize the window (please note that the edited content will disappear)
Load the scene file just saved
Send the error report and scene file to the customer service to help us troubleshoot the problem and prevent other community users from encountering situations
Arrange free remote assistance
Was this article helpful?
Yes
No
0 out of 0 found this helpful
Have more questions?
Submit a request
Comments
0 comments
Please sign in to leave a comment.