Description
The #903 Bottom Cover Opened error pops up during a task when the system detects the bottom base being opened. The symptom is usually that the system is not able to detect a base close signal meaning the base icon is not able to be changed to close. Another symptom is that the error pops up randomly during tasks even if the base is closed securely.
Possible Causes
|
Preparation Items :
Self-preparation :
1 | Super glue
2 | Magnet
Step 1
Check if the bottom cover fixing screws are tightened.
- Remove the honeycomb table
- If the machine adopts the autofocus version, please press and hold the side button to retract the laser head and then remove the honeycomb table to avoid hitting the probe.
- If the laser head cannot be moved, please click "MAINTAIN" on the screen > "Motors" to release the motors.
- Confirm whether the 4 fixing screws on the bottom cover are tight.
Step 2
Check if the magnet on the bottom cover is missing.
(If the magnet is missing, please contact customer support.)
- Remove the bottom cover by unscrewing the screws.
- Check if the magnet on the bottom cover is missing. The magnet will be located on the left side of the bottom cover.
Step 3
Check if the bottom sensor works normally.
- Enter maintain mode.
- Place another magnet around the bottom cover sensor and see if the icon will be changed.
(After reflashing, if the problem persists, the bottom sensor or the mainboard might be faulty and need to be replaced. Please contact customer support.) |
|
Step 4
If you are using a rotary add-on, please make sure the magnet is on the add-on.
(If the magnet is missing or damaged, please contact customer support.)
#END
Comments
0 comments
Article is closed for comments.