Description
The drawer opened error usually occurs when the drawer is not closed properly, the magnet is missing, the sensor is dead, etc. Please follow the following steps to troubleshoot the issue.
Possible causes:
|
Step 1
Pull out the drawer and check if the magnet is missing.
Determine the test result and the next action to take.
|
|
|
Step 2
Go to the panel and enter the Maintain mode.
- To test whether the drawer icon can be changed, use an external magnet and place it on the drawer sensor.
- Drawer sensor location.
Determine the test result and the next action to take.
|
|
Step 2.1
Close the drawer and make sure that the drawer is closed securely and firmly.
Determine the test result and the next action to take.
|
Step 2.2
Check the sensor if it is misplaced or loose. Tighten the screw if necessary.
Determine the test result and the next action to take.
|
|
Step 3
Reset the machine to the factory and check the icon using the external magnet.
Determine the test result and the next action to take.
|
|
Step 4
Unplug and replug the door sensor's cable, then test to see if the icon can be changed.
Determine the test result and the next action to take.
|
|
Step 5
Reflash the SD card and check the icon using the external magnet.
5-24 HEXA - Reflashing SD Card
Determine the test result and the next action to take.
|
|
Contact Customer Support
- Please follow the instructions in the link below to properly report an issue to your local reseller or FLUX support. [Contact Customer Service]
*The collected information, such as photos or videos that show the problem of your machine in this article, will be necessary to be shared with the reseller or FLUX Support.
#END
Comments
0 comments
Please sign in to leave a comment.