A. Comment tester ?
- Allez dans le logiciel Beam Studio > Menu > Machines > Tester les paramètres réseau
- Remplissez la colonne Adresse IP de l'appareil cible avec l'adresse IP de la machine.
- Appuyez sur Démarrer, et le test commencera à s'exécuter.
- Le test fonctionne comme la commande ping dans la plupart des systèmes d'exploitation.
B. Analyse du résultat
1. Impossible d'établir une connexion avec l'IP cible
Si l'IP ne peut pas être connectée, cela signifie que la machine et l'ordinateur ne sont pas dans un réseau qui peut communiquer entre eux.
Causes possibles :
- La machine et l'ordinateur ne sont pas sur le même réseau
- Les réseaux filaires et sans fil du même routeur ne sont pas connectés
- Les réseaux 2,4 GHz et 5 GHz du même routeur ne sont pas connectés
- Paramètres du pare-feu
Solutions :
- Connectez la machine et le PC au même routeur.
- Si vous n'êtes pas familier avec les paramètres réseau, demandez de l'aide à la personne qui a configuré le réseau.
- Si la machine et le PC ne peuvent pas se connecter au même réseau, reportez-vous à Connectez-vous directement avec un câble réseau. Si l'ordinateur n'a pas de port réseau, vous pouvez acheter un adaptateur réseau pour étendre un port réseau.
2. Déterminer si la connexion est stable
Beam Studio 1.4.1 et versions inférieures :
-
L'état du réseau est > 90%.
- Average response time is < 100ms.
Beam Studio 1.4.2 et supérieur :
- La qualité de la connexion est > 70.
- Average response time is < 100ms.
3. Lorsque la connexion n'est pas stable
Causes possibles :
- Signal WiFi faible.
- Le dongle accessoire livré avant 2020 est fragile à tout type de collision.
Solutions :
- Pour les signaux WiFi faibles : réduisez la distance entre le point d'accès et la machine. Les murs ou les plafonds entre les deux ne sont pas recommandés.
- Si le dongle WiFi est cassé : l'aperçu de la caméra est généralement également lent, veuillez contacter le service client pour obtenir un nouveau dongle WiFi gratuit.
- Essayez d'utiliser une méthode de connexion non-WiFi.
4. La connexion est stable, mais des problèmes de connexion surviennent toujours
Si les problèmes de connexion persistent avec une connexion stable, veuillez vous référer aux articles suivants en fonction de la situation.
- Connexion stable, mais machine absente de la liste
- Connexion stable, mais la machine est souvent introuvable
- Connexion stable, machine listée, échec de l'envoi d'une tâche
Commentaires
0 commentaire
Vous devez vous connecter pour laisser un commentaire.