A. Como testar?
- Vá para o software Beam Studio > Menu > Máquinas > Testar Configurações de Rede
- Preencha a coluna Endereço IP do dispositivo de destino com o endereço IP da máquina.
- Pressione Iniciar, e o teste começará a ser executado.
- O teste funciona como o comando ping na maioria dos sistemas operacionais.
B. Analisando o resultado
1. Não foi possível estabelecer conexão com o IP de destino
Se não for possível conectar ao IP, significa que a máquina e o computador não estão em uma rede que possa se comunicar entre si.
Possíveis causas:
- A máquina e o computador não estão na mesma rede
- As redes com e sem fio do mesmo roteador não estão conectadas
- As redes de 2,4 GHz e 5 GHz do mesmo roteador não estão conectadas
- Configurações de firewall
Soluções:
- Conecte a máquina e o PC ao mesmo roteador.
- Se você não estiver familiarizado com as configurações de rede, peça ajuda à pessoa que configurou a rede.
- Se a máquina e o PC não puderem se conectar à mesma rede, consulte o Conectar Diretamente com um Cabo de Rede. Se o computador não tiver uma porta de rede, você pode adquirir um adaptador de rede para estender uma porta de rede.
2. Determinar se a conexão está estável
Beam Studio 1.4.1 e inferior:
-
A integridade da rede é > 90%.
- Average response time is < 100ms.
Beam Studio 1.4.2 e superior:
- A qualidade da conexão é > 70.
- Average response time is < 100ms.
3. Quando a conexão não está estável
Possíveis causas:
- Sinal de WiFi fraco.
- O dongle acessório enviado antes de 2020 é frágil a qualquer tipo de colisão.
Soluções:
- Para sinais de WiFi fracos: reduza a distância entre o AP e a máquina. Paredes ou tetos entre eles não são recomendados.
- Se o Dongle WiFi estiver quebrado: a visualização da câmera geralmente também fica lenta, entre em contato com o atendimento ao cliente para obter um novo Dongle WiFi gratuito.
- Tente usar um método de conexão sem WiFi.
4. A conexão está estável, mas ainda ocorrem problemas de conexão
Se os problemas de conexão ainda ocorrerem com uma conexão estável, consulte os seguintes artigos de acordo com a situação.Consulte os seguintes artigos de acordo com a situação.
- Conexão estável, mas a máquina não está na lista
- Conexão estável, mas a máquina geralmente não é encontrada
- Conexão estável, máquina listada, falha ao enviar uma tarefa
Comentários
0 comentário
Por favor, entre para comentar.