Description
The camera preview being overexposed is usually caused by strong environmental light, dirty or faulty camera modules, etc.
Possible Causes
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Step 1
Check if the image on the panel of the machine is also overexposed.
(Click "MAINTENANCE" > "Camera")
Determine the result and the next action to take:
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Step 2
Cover the machine with a blanket or cardboard to reduce the strength of the environmental light or turn off the environmental light directly. After that, check the camera on the panel again.
Determine the result and the next action to take:
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Step 3
Refer to the article below to clean the camera. Then, check the camera on the panel again.
5-22 Camera preview screen is blurry
Determine the result and the next action to take:
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Step 4
Use a marker to blacken the camera LED. After that, check the camera on the panel again.
HEXA | Beambox and Pro |
beamo - Manual Foucs | beamo - Auto Foucs |
Determine the result and the next action to take:
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Step 5
Reset to the factory. After that, check the camera on the panel again.
Determine the result and the next action to take:
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Step 6
Try the camera preview in Beam Studio and see if it is still overexposed.
Determine the result and the next action to take:
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Step 7
Please download from this link and try different versions of Beam Studio.
- Reinstall the existing version of Beam Studio
- Update to the latest beta version of Beam Studio
- Downgrade to the latest stable version of Beam Studio
Determine the result and the next action to take:
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Contact Customer Service
- Please follow the instructions in the link below to properly report an issue to your local reseller or FLUX support. [Contact Customer Service]
- Make sure you've recorded a video or captured a bug report and screenshot in order for us to analyze the problem.
*The collected information, such as photos or videos showing your machine's problem in this article, will be necessary to be shared with the reseller or FLUX Support.
#END
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